[BUG] Plesk panel kurulumu sırasında requires libMagickCore.so.5 hata çözümü

Kaan GİRGİN

Administrator
Yönetici
Sıfır plesk panel kuracağınız zamanda kurulumda hata alabilirsiniz çünkü ImageMagick repolarında sorun var bu nedenle kurulumda hata almanız durumunda aşağıdaki adımları uygularsanız kurulum sağlayabilirsiniz.

HATA ÇIKTISI;
Kod:
--> Finished Dependency Resolution
Error: Package: plesk-php56-imagick-3.1.2-centos7.18010913.x86_64 (@PLESK_17_PHP56)
Requires: libMagickCore.so.5()(64bit)
Removing: ImageMagick-6.7.8.9-18.el7.x86_64 (@base)
libMagickCore.so.5()(64bit)
Updated By: ImageMagick-6.9.10.68-3.el7.x86_64 (base)
Not found
ÇÖZÜM;
Farklı bir depodan kurulum yapalım.

Kod:
wget https://rpmfind.net/linux/centos/7.7.1908/os/x86_64/Packages/ImageMagick-6.7.8.9-18.el7.x86_64.rpm
rpm -ivh ImageMagick-6.7.8.9-18.el7.x86_64.rpm
Tekrar kurum yapmayı deneyin.

Kurulumdan sonra update'de yine hata almanız mümkündür. Sorunsuz olarak update edilmesini istiyorsanız aşağıdaki komutu uygulayabilirsiniz.
Kod:
yum clean all && yum -y update --skip-broken
 
Üst